<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
  <head>
    <meta charset="utf-8">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="DMPxDQ3rNpWss_cJObw3af0sOIMAY4g-ZhJa1bKdKjI" />
    <title>A Haircut in Horsetown | Car Talk</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.cartalk.com/sites/all/themes/cartalk_responsive/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta name="abstract" content="Car Talk from NPR. Car advice, tips, troubleshooting, and answers to your car questions. Find a mechanic, hear past shows, play the puzzler, join our discussion boards, and learn safe driving tips." />
<meta name="keywords" content="car guys, car noise, car tips, car troubleshooting, driving safe, car advice, car questions, find a mechanic, safe driving tips" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:site_name" content="Car Talk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cartalk.com/radio/puzzler/haircut-horsetown-0" />
<meta property="og:title" content="A Haircut in Horsetown" />
<meta property="og:updated_time" content="2020-12-12T07:00:01-05:00" />
<meta property="og:image" content="http://cartalk.com/sites/all/themes/cartalk/images/CarTalk-logo-web.jpg" />
<meta property="article:published_time" content="2020-12-10T11:59:57-05:00" />
<meta property="article:modified_time" content="2020-12-12T07:00:01-05:00" />

    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_kkH1uiyYqe8NhGkVJQFDR89p0J9ljOoKVxGfzhntsUA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_u9OZVH_QvVr73BH8dj2-ZJD7mRBYYUBVQEhv0HNFTLU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cartalk_responsive/css/bootstrap.min.css?qceqlj" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_zfqh7jnoDMJn6VGf6dbdFNkv3Kg3I2ZRCb304Kukqak.css" media="all" />


          <!-- Google Tag Manager -->
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NFWDNF');</script>
      <!-- End Google Tag Manager -->
    

    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <!-- Include tether before Bootstrap!! -->
    <script src="/sites/all/themes/cartalk_responsive/external/tether.js"></script>
    <script src="https://www.cartalk.com/sites/default/files/js/js_h8Od-FAGkhR_7A30HaaMaTrO_5Hale-5uw8QHV7ogq0.js"></script>
<script src="/sites/all/themes/cartalk_responsive/js/bootstrap.min.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_TYQq8j4ZrYLtf3133KL2__YL1q9Pk5XL5NX0hEGZNPw.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_JPRsqb7LGxvd6bG_O6mGsgDWYtmjHoO0CWqFMo8cxvY.js"></script>
<script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){ var gads = document.createElement('script');
            gads.async = true; gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
    })();</script>
<script>//GAM ads
      var gptAdSlots = [];
      googletag.cmd.push(function() {
        var railASizes = googletag.sizeMapping().
          addSize([1200, 0], [[300, 600],[300, 250], [336,280]]).
          addSize([992, 0], [[970, 90], [728, 90], [300, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250]]).
          addSize([0, 0], [[300, 250], [300, 100]]).
          build();

        var railBSizes = googletag.sizeMapping().
          addSize([1200, 0], [[300, 250], [336,280]]).
          addSize([992, 0], [[970, 90], [728, 90], [300, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();


        var topBody = googletag.sizeMapping().
          addSize([1200, 0], [[970, 250], [970, 90],[728, 90]]).
          addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250], [336, 280]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();

        //this is only 730 wide above 1200
        //loses rail at 1200  
        var middleBody = googletag.sizeMapping().
          addSize([1200, 0], [[728, 90]]).
          addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250], [336, 280]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();

        //railA - top rail
        gptAdSlots[0] = googletag.defineSlot('/143904691/ct_site_rail-a', [[300, 250], [468, 60], [970, 90], [300, 100], [728, 90], [300, 600], [336, 280]], 'div-gpt-ad-1567964305976-0').
          defineSizeMapping(railASizes).
          addService(googletag.pubads());

        //railB - bottom rail
        gptAdSlots[1] = googletag.defineSlot('/143904691/ct_site_rail-b', [[300, 250], [468, 60], [970, 90], [300, 100], [728, 90], [336, 280]], 'div-gpt-ad-1567967062157-0').
          defineSizeMapping(railASizes).
          addService(googletag.pubads());

        //content-top - first ad in body
        gptAdSlots[2] = googletag.defineSlot('/143904691/ct_site_content-top', [[970, 250], [336, 280], [728, 90], [300, 250], [320, 50], [970, 90]], 'div-gpt-ad-1570102702538-0').
          defineSizeMapping(topBody).
          addService(googletag.pubads());

        //content-middle - ad in the middle of the body
        gptAdSlots[3] = googletag.defineSlot('/143904691/ct_site_content-middle', [[468, 60], [300, 100], [300, 250], [970, 90], [320, 50], [728, 90], [336, 280]], 'div-gpt-ad-1570102659134-0').
          defineSizeMapping(middleBody).
          addService(googletag.pubads());

        //content-bottom - ad after content
        gptAdSlots[4] = googletag.defineSlot('/143904691/ct_site_content-bottom', [[300, 250], [300, 100], [468, 60], [970, 90], [728, 90], [320, 50], [336, 280]], 'div-gpt-ad-1570102605609-0').
          defineSizeMapping(middleBody).
          addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.companionAds().setRefreshUnfilledSlots(true); 
        googletag.enableServices();
      });
    </script>
<script src="https://www.cartalk.com/sites/default/files/js/js_ouIchPo3w5-b9MGauXsj-gzGHe_0oeMUhhD_E87cFT8.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_NFu7A4-frslr0dMatCqAyUbz5siqJOefqJFk7B-gumw.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cartalk_responsive","theme_token":"RAqf7cK639UH8xVeDwNBo2Ibl8Wq1eAIR2SpZOiAJ_4","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/sites\/all\/themes\/cartalk_responsive\/js\/bootstrap.min.js":1,"sites\/all\/modules\/custom\/features\/best_ride_blog\/best_ride_blog.js":1,"sites\/all\/modules\/custom\/cartalk_ads\/cartalk_ads.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"0":1,"1":1,"sites\/all\/modules\/custom\/car_talk_setup\/car_talk_setup.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/global.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/car_complaints.js":1,"2":1,"3":1,"sites\/all\/themes\/cartalk_responsive\/external\/slick.min.js":1,"sites\/all\/themes\/cartalk_responsive\/external\/jquery.waypoints.min.js":1,"sites\/all\/themes\/cartalk_responsive\/external\/sticky.min.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/elements.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ckeditor_image2\/ckeditor_image2.theme.css":1,"sites\/all\/modules\/contrib\/ckeditor_image2\/ckeditor_image2.responsive.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/cartalk_responsive\/external\/slick.css":1,"sites\/all\/themes\/cartalk_responsive\/external\/googlefonts.css":1,"\/sites\/all\/themes\/cartalk_responsive\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/cartalk_responsive\/css\/all.css":1,"sites\/all\/themes\/cartalk_responsive\/sass\/style.scss":1}},"discourse_url":"https:\/\/community.cartalk.com","bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>


      </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-171873 node-type-puzzler" >

      <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NFWDNF"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
  <!--[if lt IE 8]>
  <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
  <![endif]-->
  
  <header class="site-header" role="banner">
  <nav role="banner" class="cartalk-navbar navbar navbar-toggleable-md border-bottom mb-0">
  <!-- Required bootstrap placeholder for the collapsed menu -->
  <button type="button" data-toggle="collapse" data-target="#cartalk-main-nav" class="navbar-toggler my-2 navbar-toggler-right">
    <i class="fa fa-bars"></i>
  </button>
  <!-- Title -->
  <div class="navbar-header">
    <a href="/" class="navbar-brand"><img src="/sites/all/themes/cartalk_responsive/images/ct_logo.png" alt="Car Talk" class="img-fluid" width="100"></a>
  </div>

      <div id="cartalk-main-nav" class="collapse navbar-collapse"><ul class="nav navbar-nav ml-auto"><li class="first expanded nav-item dropdown"><a href="#" class="sub-our-show nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Our Show</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/radio/our-show">This Week&#039;s Show</a></li>
<li class="leaf dropdown-item"><a href="/radio/browse">Show Archives</a></li>
<li class="leaf dropdown-item"><a href="https://www.cartalk.com/radio#podcast">Podcast</a></li>
<li class="leaf dropdown-item"><a href="/radio/puzzler">Puzzlers</a></li>
<li class="leaf dropdown-item"><a href="/radio/letter">As Read On</a></li>
<li class="leaf dropdown-item"><a href="/radio/classics">Classic Shows</a></li>
<li class="last leaf dropdown-item"><a href="/radio/songs">Music on the Show</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Blogs</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/blogs/latest">Latest Blogs</a></li>
<li class="last expanded dropdown-item"><a href="/blogs/contributors">Contributors</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="sub-car-info nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Car Info</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/car-info/buying">Buying</a></li>
<li class="expanded dropdown-item"><a href="/car-info/owning" name="owning">Owning</a></li>
<li class="expanded dropdown-item"><a href="/car-info/driving" name="driving">Driving</a></li>
<li class="leaf dropdown-item"><a href="/car-info/selling" name="selling">Selling</a></li>
<li class="leaf dropdown-item"><a href="/tires">Best Tires</a></li>
<li class="leaf dropdown-item"><a href="/car-shipping">Car Shipping</a></li>
<li class="leaf dropdown-item"><a href="/extended-warranties">Car Warranties</a></li>
<li class="leaf dropdown-item"><a href="/drivers-ed">Drivers Ed</a></li>
<li class="leaf dropdown-item"><a href="/insurance">Insurance</a></li>
<li class="last leaf dropdown-item"><a href="/drivers-ed/best-online-traffic-schools">Traffic School</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Deals</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/deals-and-coupons/advance-auto">Advance Auto</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/amazon">Amazon</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/discount-tire">Discount Tire</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/goodyear-tires">Goodyear Tires</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/jiffy-lube">Jiffy Lube</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/pep-boys">Pep Boys</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/tire-buyer">Tire Buyer</a></li>
<li class="last leaf dropdown-item"><a href="/deals-and-coupons/tire-rack">Tire Rack</a></li>
</ul></li>
<li class="leaf nav-item"><a href="https://www.cartalk.com/vehicledonation/" target="_blank" class="nav-link link-dark">Donate Car</a></li>
<li class="leaf nav-item"><a href="/mechanics-files" class="nav-link link-dark">Mechanics</a></li>
<li class="leaf nav-item"><a href="http://community.cartalk.com/" class="nav-link link-dark">Community</a></li>
<li class="expanded nav-item dropdown"><a href="#" class="sub-store nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Store</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="https://shamelesscommerce.com">Shop Car Talk</a></li>
<li class="last leaf dropdown-item"><a href="/content/car-talk-downloads">Download Right Now</a></li>
</ul></li>
<li class="leaf nav-item"><span class="nav-link"><a href="/user/login" class="link-red">Sign In</a> or <a href="/user/register" class="link-red">Join</a></span></li>
<li class="last leaf nav-item"><a href="#" class="nav-link link-dark dropdown-toggle dropdown-search pr-0 pl-0" data-toggle="dropdown"><i class="fa fa-search fa-lg"></i></a><ul class="dropdown-menu dropdown-menu-right">
            <li class="dropdown-item disable-hover px-2 py-1">
              <form action="/content/search-results" id="cse-search-box">
                <div class="input-group">
                <input type="hidden" name="cx" value="partner-pub-7535840536728836:1201709027" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="ISO-8859-1" />
                <input type="text" name="query" class="form-control header-search-input" placeholder="Search" />
                <input class="btn btn-red-bg" type="submit" name="sa" value="Search" />
                </div>
              </form>
              <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
            </li>
          </ul></li>
</ul></div>
  </nav>
</header>

<main class="site-main" role="main">
  <div class="container">
    <section class="page-section">
      <div class="row">
        <div class="col-md-12 col-xl-10 push-xl-1 mb-2">
          
<aside class="mt-2">
    <div class="row">
      <div class="col-md-12 col-xl-10 push-xl-1">
      <aside class="advert advert--vdp bg-ctvdp--ltblue">
        <header class="p-2 pt-md-3 pb-md-0 text-center">
          <h2 class="heading heading--ctvdp">
            Donate Your Car In Three Easy Steps
          </h2>
          <h3 class="text-size-13">
            Donating your car is simple and fast through Public Radio’s most trusted vehicle donation program.
          </h3>
        </header>
        <ol class="d-none d-md-flex list-unstyled row justify-content-center align-items-center mb-0 p-3">
          <li class="col-12 col-sm-8 col-md-4">
            <div class="media">
              <img src="/sites/all/themes/cartalk_responsive/images/ads/steps-1.png" class="mr-2 align-self-center" alt="First step in the car donation process" />
              <p class="media-body align-self-center medium-bold text-size-13">
                Tell us about you &amp; your car
              </p>
            </div>
          </li>
          <li class="col-12 col-sm-8 col-md-4">
            <div class="media">
            <img src="/sites/all/themes/cartalk_responsive/images/ads/steps-2.png" class="mr-2 align-self-center" alt="Second step in the car donation process" />
              <p class="media-body align-self-center medium-bold text-size-13">
                We pick it up &amp; sell it
              </p>
            </div>
          </li>
          <li class="col-12 col-sm-8 col-md-4">
            <div class="media">
            <img src="/sites/all/themes/cartalk_responsive/images/ads/steps-3.png" class="mr-2 align-self-center" alt="Third step in the car donation process" />
              <p class="media-body align-self-center medium-bold text-size-13">
                Your station benefits
              </p>
            </div>
          </li>
        </ol>
        <footer class="row justify-content-center align-items-center no-gutters bg-ctvdp--dkblue">
          <div class="col-4 col-sm-3 text-center">
            <figure class="bg-ctvdp--dkblue">
              <img src="/sites/all/themes/cartalk_responsive/images/ads/ctvdp-logo-white.svg" class="img-fluid p-1" alt="Car Talk Vehicle Donation Program logo" style="max-height:50px" />
            </figure>
          </div>
          <div class="col-8 col-sm-9">
            <a href="https://www.cartalk.com/car-donation/?utm_source=ctsite&utm_medium=web&utm_campaign=vehicledonation&utm_content=publicradio_housead" class="d-block py-2 px-1 text-center bg-ctvdp--redorange text-white big-bold">
              Learn more about how to donate your car<i class="fa fa-arrow-circle-right ml-1"></i>
            </a>
          </div>
        </footer>
      </aside>
    </div>
  </div>
</aside>
        </div>
        <div class="col-md-8 push-lg-2 push-md-2">
                          		      		
                      <ol class="breadcrumb my-0"><li class="first"><a href="/">Home</a></li>
<li><a href="/content/puzzlers">Puzzlers</a></li>
<li class="last"><span>A Haircut in Horsetown</span></li>
</ol>
          
          <header class="page-section__header">
            <h1 class="heading heading--page-section">
              A Haircut in Horsetown
            </h1>
          </header>
      		      			  <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">
  
    

  <article id="node-171873" class="node node-puzzler node-promoted clearfix">
  <div class="media mt-2">
    <div class="media-body">
      <h5 class="heading heading--tertiary">
        <span class="date-display-single">Dec 12, 2020</span>
      </h5>
      <p class="mb-0">
       
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.cartalk.com%2Fradio%2Fpuzzler%2Fhaircut-horsetown-0&amp;layout=button_count&amp;show_faces=true&amp;width=450&amp;font=arial&amp;height=80&amp;action=like&amp;colorscheme=dark&amp;locale=en_US&amp;send=false&amp;share=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 450px; height: 80px; " allowTransparency="true"></iframe>

      </p>
    </div>
  </div>
  <div class="field field-name-field-puzzler-question field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong>RAY:</strong> A fellow's driving across the desert from Salt Lake City to Reno, Nevada. He happens to look in the rearview mirror, and says, "Yikes!" He realizes he's in urgent need of a haircut. So, he gets off at Exit 321, which is between Winnemucca and Elko.<br /><br />
He finds himself in beautiful downtown Horsetown, Nevada. Where there are, of course, two barbershops.<br /><br />
He strolls past barbershop number one and looks in the window. There are no customers in the shop. It's kind of messy. Even the barber looks kind of messy. He's unshaven, he's got a rumpled shirt on, there's hair on the floor, and his haircut is lousy.<br /><br />
The guy thinks, "Maybe I should check out the other joint." So, he moseys along and arrives at barbershop number two and looks in that window. It looks terrific. It's nice and clean. The mirrors are clean and shiny, there's no hair on the floor. The barber looks neat and well-groomed. He's got a good haircut.<br /><br />
The question is, which barbershop does he select for his haircut?</p>

<p> </p></div></div></div>
  
  <ul class="fa-ul">
        <li>
      <a href="/contact-us" class="link-red">
        <i class="fa fa-envelope fa-li text-red"></i>
        Email your Puzzler answer
      </a>
    </li>
        <li>
      <a href="/newsletter-signup" class="link-red">
        <i class="fa fa-paper-plane fa-li text-red"></i>
        Get Weekly Puzzler Email
      </a>
    </li>
    <li>
      <a href="/puzzler/browse" class="link-red">
        <i class="fa fa-calendar fa-li text-red"></i>
        Puzzler Archives
      </a>
    </li>
  </ul>
</article>

</section>
  </div>

            <hr/>
            <!-- Share widgets and newsletter signup -->
            <p class="text-center">
  <a href="/newsletter-signup" class="link-red">
    <i class="fa fa-bell-o"></i> Get the Car Talk Newsletter</a>
</p>

<hr/>
<ul class="list-inline text-center mb-2 py-1">
  <li class="list-inline-item">
    <a href="http://www.facebook.com/cartalk" class="facebook-icon btn" type="button">
      <i class="fa fa-facebook-square fa-2x"></i>
    </a>
  </li>
  <li class="list-inline-item">
    <a href="http://twitter.com/cartalk" class="twitter-icon btn" type="button">
      <i class="fa fa-twitter fa-2x"></i>
    </a>
  </li>
  <!--<li class="list-inline-item">
    <a href="" class="email-icon btn" type="button">
      <i class="fa fa-envelope fa-2x"></i>
    </a>
  </li>-->
</ul>
<hr/>
      		        </div>
      </div>
    </section>

          <section class="page-section">
          <div class="region region-content-bottom">
    <section id="block-views-9d1b3a0d448b303af0213974f3b5cec3" class="block block-views clearfix">
  
    

  <header class="page-section__header">
  <h1 class="heading heading--page-section">Recent Articles</h1>
</header>



  <div class="row recent-articles">
     <div class="col-md-4 simple-card-content mb-1">
      
          <img class="img-fluid" src="https://www.cartalk.com/sites/default/files/styles/blog_promo/public/blogimgs/hero_dieselexhaust.jpg?itok=sDhf7iHi" width="600" height="340" alt="Pros and Cons of Diesel Engines Have Changed over Time" title="Pros and Cons of Diesel Engines Have Changed over Time" />    
          <h5 class="heading heading--tertiary">Blogs</h5>    
          <h2 class="heading heading--secondary"><a href="/blogs/dear-car-talk/pros-and-cons-diesel-engines-have-changed-over-time">Pros and Cons of Diesel Engines Have Changed over Time</a></h2>    </div>
  <div class="col-md-4 simple-card-content mb-1">
      
          <img class="img-fluid" src="https://www.cartalk.com/sites/default/files/styles/blog_promo/public/blogimgs/hero_womangaspump.jpg?itok=vczEQ_Yq" width="600" height="340" alt="Is High Octane Gas Really Needed?" title="Is High Octane Gas Really Needed?" />    
          <h5 class="heading heading--tertiary">Blogs</h5>    
          <h2 class="heading heading--secondary"><a href="/blogs/dear-car-talk/high-octane-gas-really-needed">Is High Octane Gas Really Needed?</a></h2>    </div>
  <div class="col-md-4 simple-card-content mb-1">
      
          <img class="img-fluid" src="https://www.cartalk.com/sites/default/files/styles/blog_promo/public/blogimgs/hero_sparkplugs.jpg?itok=PBFMPN5Q" width="600" height="340" alt="Mind the Gap When Changing Out Spark Plugs" title="Mind the Gap When Changing Out Spark Plugs" />    
          <h5 class="heading heading--tertiary">Blogs</h5>    
          <h2 class="heading heading--secondary"><a href="/blogs/dear-car-talk/mind-gap-when-changing-out-spark-plugs">Mind the Gap When Changing Out Spark Plugs</a></h2>    </div>

  </div>



</section>
  </div>

      </section>
      </div>
</main>

<footer class="site-footer py-2" role="contentinfo">
    <div class="container">
  <div class="row">
    <div class="col-md-8">
      <p>Cartalk.com is a production of Tappet Brothers LLC d/b/a Dewey, Cheetham and Howe. Contents &copy; 2020 Tappet Brothers LLC. CAR TALK, DEWEY, CHEETHAM & HOWE, SHAMELESS COMMERCE, WARPED DISCS, and CLICK AND CLACK are registered trademarks of Tappet Brothers LLC.
      </p>
      <p><a href="/newsletter-signup" class="btn btn-white"><i class="fa fa-bell-o fa-fw"></i> Get the Car Talk Newsletter</a></p>
    </div>

    <div class="col-md-4">
      <ul class="list-unstyled">
        <li><p><strong>Promotional partners</strong></p></li>
        <li><a href="https://www.discourse.org" rel="nofollow" target="_blank" class="link-white">Discourse</a></li>
        <li><a href="http://www.visability.com" rel="nofollow" target="_blank" class="link-white">VisAbility</a></li>
        <li><a href="https://nird.us" rel="nofollow" class="link-white"><img src="/sites/all/themes/cartalk_responsive/images/nird_white.png" width="80" class="img-fluid"/></a></li>
      </ul>
    </div>
  </div>
  <ul class="list-inline mt-2">
    <li class="list-inline-item">&copy; 2020 Tappet Brothers LLC</li>
    <li class="list-inline-item"> | </li>
    <li class="list-inline-item"><a href="/content/contact-us" class="link-white">Contact us</a></li>
  </ul>
</div>
	</footer>

  

  <!-- Begin comScore Tag -->
  <script>
   var _comscore = _comscore || [];
   _comscore.push({ c1: "2", c2: "6783782" });
   (function() {
     var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
     s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
     el.parentNode.insertBefore(s, el);
   })();
  </script>
  <noscript>
    <img src="//b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->

</body>
</html>
