<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
  <head>
    <meta charset="utf-8">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="DMPxDQ3rNpWss_cJObw3af0sOIMAY4g-ZhJa1bKdKjI" />
    <title>As Read: The Pilot And The Service Dog | Car Talk</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.cartalk.com/sites/all/themes/cartalk_responsive/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Find out what happens when the pilot volunteers to walk the seeing eye dog during a layover." />
<meta name="abstract" content="Car Talk from NPR. Car advice, tips, troubleshooting, and answers to your car questions. Find a mechanic, hear past shows, play the puzzler, join our discussion boards, and learn safe driving tips." />
<meta name="keywords" content="car guys, car noise, car tips, car troubleshooting, driving safe, car advice, car questions, find a mechanic, safe driving tips" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:site_name" content="Car Talk" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As Read: The Pilot And The Service Dog" />
<meta property="og:url" content="https://www.cartalk.com/radio/letter/pilot-and-service-dog-0" />
<meta property="og:description" content="Find out what happens when the pilot volunteers to walk the seeing eye dog during a layover." />
<meta property="og:updated_time" content="2020-10-10T07:00:02-04:00" />
<meta property="og:image" content="http://cartalk.com/sites/all/themes/cartalk/images/CarTalk-logo-web.jpg" />
<meta property="article:published_time" content="2020-10-07T11:39:18-04:00" />
<meta property="article:modified_time" content="2020-10-10T07:00:02-04:00" />

    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_kkH1uiyYqe8NhGkVJQFDR89p0J9ljOoKVxGfzhntsUA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_u9OZVH_QvVr73BH8dj2-ZJD7mRBYYUBVQEhv0HNFTLU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cartalk_responsive/css/bootstrap.min.css?qceqlj" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_zfqh7jnoDMJn6VGf6dbdFNkv3Kg3I2ZRCb304Kukqak.css" media="all" />


          <!-- Google Tag Manager -->
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NFWDNF');</script>
      <!-- End Google Tag Manager -->
    

    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <!-- Include tether before Bootstrap!! -->
    <script src="/sites/all/themes/cartalk_responsive/external/tether.js"></script>
    <script src="https://www.cartalk.com/sites/default/files/js/js_h8Od-FAGkhR_7A30HaaMaTrO_5Hale-5uw8QHV7ogq0.js"></script>
<script src="/sites/all/themes/cartalk_responsive/js/bootstrap.min.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_TYQq8j4ZrYLtf3133KL2__YL1q9Pk5XL5NX0hEGZNPw.js"></script>
<script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){ var gads = document.createElement('script');
            gads.async = true; gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
    })();</script>
<script>//GAM ads
      var gptAdSlots = [];
      googletag.cmd.push(function() {
        var railASizes = googletag.sizeMapping().
          addSize([1200, 0], [[300, 600],[300, 250], [336,280]]).
          addSize([992, 0], [[970, 90], [728, 90], [300, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250]]).
          addSize([0, 0], [[300, 250], [300, 100]]).
          build();

        var railBSizes = googletag.sizeMapping().
          addSize([1200, 0], [[300, 250], [336,280]]).
          addSize([992, 0], [[970, 90], [728, 90], [300, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();


        var topBody = googletag.sizeMapping().
          addSize([1200, 0], [[970, 250], [970, 90],[728, 90]]).
          addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250], [336, 280]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();

        //this is only 730 wide above 1200
        //loses rail at 1200  
        var middleBody = googletag.sizeMapping().
          addSize([1200, 0], [[728, 90]]).
          addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250], [336, 280]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();

        //railA - top rail
        gptAdSlots[0] = googletag.defineSlot('/143904691/ct_site_rail-a', [[300, 250], [468, 60], [970, 90], [300, 100], [728, 90], [300, 600], [336, 280]], 'div-gpt-ad-1567964305976-0').
          defineSizeMapping(railASizes).
          addService(googletag.pubads());

        //railB - bottom rail
        gptAdSlots[1] = googletag.defineSlot('/143904691/ct_site_rail-b', [[300, 250], [468, 60], [970, 90], [300, 100], [728, 90], [336, 280]], 'div-gpt-ad-1567967062157-0').
          defineSizeMapping(railASizes).
          addService(googletag.pubads());

        //content-top - first ad in body
        gptAdSlots[2] = googletag.defineSlot('/143904691/ct_site_content-top', [[970, 250], [336, 280], [728, 90], [300, 250], [320, 50], [970, 90]], 'div-gpt-ad-1570102702538-0').
          defineSizeMapping(topBody).
          addService(googletag.pubads());

        //content-middle - ad in the middle of the body
        gptAdSlots[3] = googletag.defineSlot('/143904691/ct_site_content-middle', [[468, 60], [300, 100], [300, 250], [970, 90], [320, 50], [728, 90], [336, 280]], 'div-gpt-ad-1570102659134-0').
          defineSizeMapping(middleBody).
          addService(googletag.pubads());

        //content-bottom - ad after content
        gptAdSlots[4] = googletag.defineSlot('/143904691/ct_site_content-bottom', [[300, 250], [300, 100], [468, 60], [970, 90], [728, 90], [320, 50], [336, 280]], 'div-gpt-ad-1570102605609-0').
          defineSizeMapping(middleBody).
          addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.companionAds().setRefreshUnfilledSlots(true); 
        googletag.enableServices();
      });
    </script>
<script src="https://www.cartalk.com/sites/default/files/js/js_ouIchPo3w5-b9MGauXsj-gzGHe_0oeMUhhD_E87cFT8.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_NFu7A4-frslr0dMatCqAyUbz5siqJOefqJFk7B-gumw.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cartalk_responsive","theme_token":"Mx2cR2j1G_AVwDnghBT5XZANb8buySTmdZvGEQY-sQE","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/sites\/all\/themes\/cartalk_responsive\/js\/bootstrap.min.js":1,"sites\/all\/modules\/custom\/features\/best_ride_blog\/best_ride_blog.js":1,"sites\/all\/modules\/custom\/cartalk_ads\/cartalk_ads.js":1,"0":1,"1":1,"sites\/all\/modules\/custom\/car_talk_setup\/car_talk_setup.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/global.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/car_complaints.js":1,"2":1,"3":1,"sites\/all\/themes\/cartalk_responsive\/external\/slick.min.js":1,"sites\/all\/themes\/cartalk_responsive\/external\/jquery.waypoints.min.js":1,"sites\/all\/themes\/cartalk_responsive\/external\/sticky.min.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/elements.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ckeditor_image2\/ckeditor_image2.theme.css":1,"sites\/all\/modules\/contrib\/ckeditor_image2\/ckeditor_image2.responsive.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/cartalk_responsive\/external\/slick.css":1,"sites\/all\/themes\/cartalk_responsive\/external\/googlefonts.css":1,"\/sites\/all\/themes\/cartalk_responsive\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/cartalk_responsive\/css\/all.css":1,"sites\/all\/themes\/cartalk_responsive\/sass\/style.scss":1}},"discourse_url":"https:\/\/community.cartalk.com","bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>


      </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-171768 node-type-letter" >

      <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NFWDNF"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
  <!--[if lt IE 8]>
  <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
  <![endif]-->
  
  <header class="site-header" role="banner">
  <nav role="banner" class="cartalk-navbar navbar navbar-toggleable-md border-bottom mb-0">
  <!-- Required bootstrap placeholder for the collapsed menu -->
  <button type="button" data-toggle="collapse" data-target="#cartalk-main-nav" class="navbar-toggler my-2 navbar-toggler-right">
    <i class="fa fa-bars"></i>
  </button>
  <!-- Title -->
  <div class="navbar-header">
    <a href="/" class="navbar-brand"><img src="/sites/all/themes/cartalk_responsive/images/ct_logo.png" alt="Car Talk" class="img-fluid" width="100"></a>
  </div>

      <div id="cartalk-main-nav" class="collapse navbar-collapse"><ul class="nav navbar-nav ml-auto"><li class="first expanded nav-item dropdown"><a href="#" class="sub-our-show nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Our Show</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/radio/our-show">This Week&#039;s Show</a></li>
<li class="leaf dropdown-item"><a href="/radio/browse">Show Archives</a></li>
<li class="leaf dropdown-item"><a href="https://www.cartalk.com/radio#podcast">Podcast</a></li>
<li class="leaf dropdown-item"><a href="/radio/puzzler">Puzzlers</a></li>
<li class="leaf dropdown-item"><a href="/radio/letter">As Read On</a></li>
<li class="leaf dropdown-item"><a href="/radio/classics">Classic Shows</a></li>
<li class="last leaf dropdown-item"><a href="/radio/songs">Music on the Show</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Blogs</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/blogs/latest">Latest Blogs</a></li>
<li class="last expanded dropdown-item"><a href="/blogs/contributors">Contributors</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="sub-car-info nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Car Info</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/car-info/buying">Buying</a></li>
<li class="expanded dropdown-item"><a href="/car-info/owning" name="owning">Owning</a></li>
<li class="expanded dropdown-item"><a href="/car-info/driving" name="driving">Driving</a></li>
<li class="leaf dropdown-item"><a href="/car-info/selling" name="selling">Selling</a></li>
<li class="leaf dropdown-item"><a href="/tires">Best Tires</a></li>
<li class="leaf dropdown-item"><a href="/car-shipping">Car Shipping</a></li>
<li class="leaf dropdown-item"><a href="/extended-warranties">Car Warranties</a></li>
<li class="leaf dropdown-item"><a href="/drivers-ed">Drivers Ed</a></li>
<li class="leaf dropdown-item"><a href="/insurance">Insurance</a></li>
<li class="last leaf dropdown-item"><a href="/drivers-ed/best-online-traffic-schools">Traffic School</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Deals</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/deals-and-coupons/advance-auto">Advance Auto</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/amazon">Amazon</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/discount-tire">Discount Tire</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/goodyear-tires">Goodyear Tires</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/jiffy-lube">Jiffy Lube</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/pep-boys">Pep Boys</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/tire-buyer">Tire Buyer</a></li>
<li class="last leaf dropdown-item"><a href="/deals-and-coupons/tire-rack">Tire Rack</a></li>
</ul></li>
<li class="leaf nav-item"><a href="https://www.cartalk.com/vehicledonation/" target="_blank" class="nav-link link-dark">Donate Car</a></li>
<li class="leaf nav-item"><a href="/mechanics-files" class="nav-link link-dark">Mechanics</a></li>
<li class="leaf nav-item"><a href="http://community.cartalk.com/" class="nav-link link-dark">Community</a></li>
<li class="expanded nav-item dropdown"><a href="#" class="sub-store nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Store</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="https://shamelesscommerce.com">Shop Car Talk</a></li>
<li class="last leaf dropdown-item"><a href="/content/car-talk-downloads">Download Right Now</a></li>
</ul></li>
<li class="leaf nav-item"><span class="nav-link"><a href="/user/login" class="link-red">Sign In</a> or <a href="/user/register" class="link-red">Join</a></span></li>
<li class="last leaf nav-item"><a href="#" class="nav-link link-dark dropdown-toggle dropdown-search pr-0 pl-0" data-toggle="dropdown"><i class="fa fa-search fa-lg"></i></a><ul class="dropdown-menu dropdown-menu-right">
            <li class="dropdown-item disable-hover px-2 py-1">
              <form action="/content/search-results" id="cse-search-box">
                <div class="input-group">
                <input type="hidden" name="cx" value="partner-pub-7535840536728836:1201709027" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="ISO-8859-1" />
                <input type="text" name="query" class="form-control header-search-input" placeholder="Search" />
                <input class="btn btn-red-bg" type="submit" name="sa" value="Search" />
                </div>
              </form>
              <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
            </li>
          </ul></li>
</ul></div>
  </nav>
</header>

<main class="site-main" role="main">
  <div class="container">
    <section class="page-section">
      <div class="mb-2 text-center d-block">
         
<aside class="mt-2">
    <div class="row">
      <div class="col-md-12 col-xl-10 push-xl-1">
      <aside class="advert advert--vdp bg-ctvdp--ltblue">
        <header class="p-2 pt-md-3 pb-md-0 text-center">
          <h2 class="heading heading--ctvdp">
            Donate Your Car In Three Easy Steps
          </h2>
          <h3 class="text-size-13">
            Donating your car is simple and fast through Public Radio’s most trusted vehicle donation program.
          </h3>
        </header>
        <ol class="d-none d-md-flex list-unstyled row justify-content-center align-items-center mb-0 p-3">
          <li class="col-12 col-sm-8 col-md-4">
            <div class="media">
              <img src="/sites/all/themes/cartalk_responsive/images/ads/steps-1.png" class="mr-2 align-self-center" alt="First step in the car donation process" />
              <p class="media-body align-self-center medium-bold text-size-13">
                Tell us about you &amp; your car
              </p>
            </div>
          </li>
          <li class="col-12 col-sm-8 col-md-4">
            <div class="media">
            <img src="/sites/all/themes/cartalk_responsive/images/ads/steps-2.png" class="mr-2 align-self-center" alt="Second step in the car donation process" />
              <p class="media-body align-self-center medium-bold text-size-13">
                We pick it up &amp; sell it
              </p>
            </div>
          </li>
          <li class="col-12 col-sm-8 col-md-4">
            <div class="media">
            <img src="/sites/all/themes/cartalk_responsive/images/ads/steps-3.png" class="mr-2 align-self-center" alt="Third step in the car donation process" />
              <p class="media-body align-self-center medium-bold text-size-13">
                Your station benefits
              </p>
            </div>
          </li>
        </ol>
        <footer class="row justify-content-center align-items-center no-gutters bg-ctvdp--dkblue">
          <div class="col-4 col-sm-3 text-center">
            <figure class="bg-ctvdp--dkblue">
              <img src="/sites/all/themes/cartalk_responsive/images/ads/ctvdp-logo-white.svg" class="img-fluid p-1" alt="Car Talk Vehicle Donation Program logo" style="max-height:50px" />
            </figure>
          </div>
          <div class="col-8 col-sm-9">
            <a href="https://www.cartalk.com/car-donation/?utm_source=ctsite&utm_medium=web&utm_campaign=vehicledonation&utm_content=publicradio_housead" class="d-block py-2 px-1 text-center bg-ctvdp--redorange text-white big-bold">
              Learn more about how to donate your car<i class="fa fa-arrow-circle-right ml-1"></i>
            </a>
          </div>
        </footer>
      </aside>
    </div>
  </div>
</aside>
      </div>
    </section>
        <section class="page-section">
      <ol class="breadcrumb my-0"><li class="first"><a href="/">Home</a></li>
<li><a href="/content/read-car-talk">As Read on Car Talk</a></li>
<li class="last"><span>The Pilot And The Service Dog</span></li>
</ol>
    </section>
                            
    <section class="page-section">
      <header class="page-section__header">
        <h1 class="heading heading--page-section">
          The Pilot And The Service Dog
        </h1>
      </header>
                      <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">
  
    

  <div id="node-171768" class="node node-letter node-promoted clearfix">
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>I was flying from San Francisco to Los Angeles. By the time we took off, there had been a 45-minute delay and everybody on board was ticked.</p>

<p>Unexpectedly, we stopped in Sacramento on the way. The flight attendant explained that there would be another 45-minute delay, and if we wanted to get off the aircraft, we would reboard in 30 minutes.</p>

<p>Everybody got off the plane except one gentleman who was blind. I noticed him as I walked by and could tell he had flown before because his Seeing Eye dog lay quietly underneath the seats in front of him throughout the entire flight.</p>

<p>I could also tell he had flown this very flight before because the pilot approached him and, calling him by name, said, "Keith, we're in Sacramento for almost an hour. Would you like to get off and stretch your legs?" Keith replied, "No thanks, but maybe my dog would like to stretch his legs."</p>

<p>Picture this: All the people in the gate area came to a completely quiet standstill when they looked up and saw the pilot walk off the plane with the Seeing Eye dog! The pilot was even wearing sunglasses. People scattered. They not only tried to change planes, but they also were trying to change airlines!</p>

<p>--Robert Walsh</p></div></div></div>
  </div>
</div>

</section>
  </div>

            </section>

      </div>
</main>

<footer class="site-footer py-2" role="contentinfo">
    <div class="container">
  <div class="row">
    <div class="col-md-8">
      <p>Cartalk.com is a production of Tappet Brothers LLC d/b/a Dewey, Cheetham and Howe. Contents &copy; 2020 Tappet Brothers LLC. CAR TALK, DEWEY, CHEETHAM & HOWE, SHAMELESS COMMERCE, WARPED DISCS, and CLICK AND CLACK are registered trademarks of Tappet Brothers LLC.
      </p>
      <p><a href="/newsletter-signup" class="btn btn-white"><i class="fa fa-bell-o fa-fw"></i> Get the Car Talk Newsletter</a></p>
    </div>

    <div class="col-md-4">
      <ul class="list-unstyled">
        <li><p><strong>Promotional partners</strong></p></li>
        <li><a href="https://www.discourse.org" rel="nofollow" target="_blank" class="link-white">Discourse</a></li>
        <li><a href="http://www.visability.com" rel="nofollow" target="_blank" class="link-white">VisAbility</a></li>
        <li><a href="https://nird.us" rel="nofollow" class="link-white"><img src="/sites/all/themes/cartalk_responsive/images/nird_white.png" width="80" class="img-fluid"/></a></li>
      </ul>
    </div>
  </div>
  <ul class="list-inline mt-2">
    <li class="list-inline-item">&copy; 2020 Tappet Brothers LLC</li>
    <li class="list-inline-item"> | </li>
    <li class="list-inline-item"><a href="/content/contact-us" class="link-white">Contact us</a></li>
  </ul>
</div>
    </footer>

  

  <!-- Begin comScore Tag -->
  <script>
   var _comscore = _comscore || [];
   _comscore.push({ c1: "2", c2: "6783782" });
   (function() {
     var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
     s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
     el.parentNode.insertBefore(s, el);
   })();
  </script>
  <noscript>
    <img src="//b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->

</body>
</html>
