<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
  <head>
    <meta charset="utf-8">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-site-verification" content="DMPxDQ3rNpWss_cJObw3af0sOIMAY4g-ZhJa1bKdKjI" />
    <title>Blog Post | What Is 'Lugging the Engine'? | Car Talk</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="425626340969241" />
<link rel="shortcut icon" href="https://www.cartalk.com/sites/all/themes/cartalk_responsive/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Does it hurt your car or not?" />
<meta name="abstract" content="Car Talk from NPR. Car advice, tips, troubleshooting, and answers to your car questions. Find a mechanic, hear past shows, play the puzzler, join our discussion boards, and learn safe driving tips." />
<meta name="keywords" content="car guys, car noise, car tips, car troubleshooting, driving safe, car advice, car questions, find a mechanic, safe driving tips" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:site_name" content="Car Talk" />
<meta property="og:url" content="https://www.cartalk.com/blogs/dear-car-talk/what-lugging-engine" />
<meta property="og:title" content="What Is &#039;Lugging the Engine&#039;?" />
<meta property="og:description" content="Does it hurt your car or not?" />
<meta property="og:updated_time" content="2020-05-16T10:05:01-04:00" />
<meta property="og:image" content="https://www.cartalk.com/sites/default/files/blogimgs/hero_handongearshift.jpg" />
<meta property="article:published_time" content="2020-05-13T23:53:44-04:00" />
<meta property="article:modified_time" content="2020-05-16T10:05:01-04:00" />

    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_kkH1uiyYqe8NhGkVJQFDR89p0J9ljOoKVxGfzhntsUA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_PGbJgHCUCBf4dg7K9Kt8aAwsApndP4GZ9RuToPy3-Fk.css" media="all" />
<style>#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_l2d_ylVFif699u_CIUdmt4d2l2QL_ImEPcFLB430MFU.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cartalk_responsive/css/bootstrap.min.css?q9xpet" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cartalk.com/sites/default/files/css/css_zfqh7jnoDMJn6VGf6dbdFNkv3Kg3I2ZRCb304Kukqak.css" media="all" />


          <!-- Google Tag Manager -->
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NFWDNF');</script>
      <!-- End Google Tag Manager -->
    

    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <!-- Include tether before Bootstrap!! -->
    <script src="/sites/all/themes/cartalk_responsive/external/tether.js"></script>
    <script src="https://www.cartalk.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script src="/sites/all/themes/cartalk_responsive/js/bootstrap.min.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_TYQq8j4ZrYLtf3133KL2__YL1q9Pk5XL5NX0hEGZNPw.js"></script>
<script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){ var gads = document.createElement('script');
            gads.async = true; gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
    })();</script>
<script>//GAM ads
      var gptAdSlots = [];
      googletag.cmd.push(function() {
        var railASizes = googletag.sizeMapping().
          addSize([1200, 0], [[300, 600],[300, 250], [336,280]]).
          addSize([992, 0], [[970, 90], [728, 90], [300, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250]]).
          addSize([0, 0], [[300, 250], [300, 100]]).
          build();

        var railBSizes = googletag.sizeMapping().
          addSize([1200, 0], [[300, 250], [336,280]]).
          addSize([992, 0], [[970, 90], [728, 90], [300, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();


        var topBody = googletag.sizeMapping().
          addSize([1200, 0], [[970, 250], [970, 90],[728, 90]]).
          addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250], [336, 280]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();

        //this is only 730 wide above 1200
        //loses rail at 1200  
        var middleBody = googletag.sizeMapping().
          addSize([1200, 0], [[728, 90]]).
          addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).
          addSize([768, 0], [[728, 90], [468, 60], [300, 250], [336, 280]]).
          addSize([0, 0], [[300, 250], [320, 100]]).
          build();

        //railA - top rail
        gptAdSlots[0] = googletag.defineSlot('/143904691/ct_site_rail-a', [[300, 250], [468, 60], [970, 90], [300, 100], [728, 90], [300, 600], [336, 280]], 'div-gpt-ad-1567964305976-0').
          defineSizeMapping(railASizes).
          addService(googletag.pubads());

        //railB - bottom rail
        gptAdSlots[1] = googletag.defineSlot('/143904691/ct_site_rail-b', [[300, 250], [468, 60], [970, 90], [300, 100], [728, 90], [336, 280]], 'div-gpt-ad-1567967062157-0').
          defineSizeMapping(railASizes).
          addService(googletag.pubads());

        //content-top - first ad in body
        gptAdSlots[2] = googletag.defineSlot('/143904691/ct_site_content-top', [[970, 250], [336, 280], [728, 90], [300, 250], [320, 50], [970, 90]], 'div-gpt-ad-1570102702538-0').
          defineSizeMapping(topBody).
          addService(googletag.pubads());

        //content-middle - ad in the middle of the body
        gptAdSlots[3] = googletag.defineSlot('/143904691/ct_site_content-middle', [[468, 60], [300, 100], [300, 250], [970, 90], [320, 50], [728, 90], [336, 280]], 'div-gpt-ad-1570102659134-0').
          defineSizeMapping(middleBody).
          addService(googletag.pubads());

        //content-bottom - ad after content
        gptAdSlots[4] = googletag.defineSlot('/143904691/ct_site_content-bottom', [[300, 250], [300, 100], [468, 60], [970, 90], [728, 90], [320, 50], [336, 280]], 'div-gpt-ad-1570102605609-0').
          defineSizeMapping(middleBody).
          addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.companionAds().setRefreshUnfilledSlots(true); 
        googletag.enableServices();
      });
    </script>
<script src="https://www.cartalk.com/sites/default/files/js/js_biXlrIKgcoJnRAlv0DX41J-PwU4hxziCse4unPiwCws.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_NFu7A4-frslr0dMatCqAyUbz5siqJOefqJFk7B-gumw.js"></script>
<script src="https://www.cartalk.com/sites/default/files/js/js_lz4yhxPFAXIl5u9She2zLnJt0XmmSRuJbup3xnrvIUc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cartalk_responsive","theme_token":"betdXeu9biuKhUWL3eAWFPZSHCM5Bjbat_9T56s2ngQ","jquery_version":"1.10","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"\/sites\/all\/themes\/cartalk_responsive\/js\/bootstrap.min.js":1,"sites\/all\/modules\/custom\/features\/best_ride_blog\/best_ride_blog.js":1,"sites\/all\/modules\/custom\/cartalk_ads\/cartalk_ads.js":1,"0":1,"1":1,"sites\/all\/modules\/custom\/car_talk_setup\/car_talk_setup.js":1,"misc\/textarea.js":1,"sites\/all\/themes\/bootstrap\/js\/misc\/_progress.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/global.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/car_complaints.js":1,"sites\/all\/themes\/bootstrap\/js\/misc\/ajax.js":1,"2":1,"3":1,"sites\/all\/themes\/cartalk_responsive\/external\/slick.min.js":1,"sites\/all\/themes\/cartalk_responsive\/external\/jquery.waypoints.min.js":1,"sites\/all\/themes\/cartalk_responsive\/external\/sticky.min.js":1,"sites\/all\/themes\/cartalk_responsive\/js\/elements.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ckeditor_image2\/ckeditor_image2.theme.css":1,"sites\/all\/modules\/contrib\/ckeditor_image2\/ckeditor_image2.responsive.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"0":1,"sites\/all\/modules\/custom\/ask_someone\/assets\/ask_someone.css":1,"sites\/all\/themes\/cartalk_responsive\/external\/slick.css":1,"sites\/all\/themes\/cartalk_responsive\/external\/googlefonts.css":1,"\/sites\/all\/themes\/cartalk_responsive\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/cartalk_responsive\/css\/all.css":1,"sites\/all\/themes\/cartalk_responsive\/sass\/style.scss":1}},"discourse_url":"https:\/\/community.cartalk.com","ajax":{"edit-make":{"callback":"_ask_someone_make_dropdown_callback","wrapper":"model-dropdown","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"make"}},"edit-next":{"callback":"_ask_someone_step1_submit_callback","wrapper":"aswoo-ajax-form","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Submit"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/blogs\/dear-car-talk\/what-lugging-engine":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>


      </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-171437 node-type-blog" >

      <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NFWDNF"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
  <!--[if lt IE 8]>
  <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
  <![endif]-->
  
  <header class="site-header" role="banner">
  <nav role="banner" class="cartalk-navbar navbar navbar-toggleable-md border-bottom mb-0">
  <!-- Required bootstrap placeholder for the collapsed menu -->
  <button type="button" data-toggle="collapse" data-target="#cartalk-main-nav" class="navbar-toggler my-2 navbar-toggler-right">
    <i class="fa fa-bars"></i>
  </button>
  <!-- Title -->
  <div class="navbar-header">
    <a href="/" class="navbar-brand"><img src="/sites/all/themes/cartalk_responsive/images/ct_logo.png" alt="Car Talk" class="img-fluid" width="100"></a>
  </div>

      <div id="cartalk-main-nav" class="collapse navbar-collapse"><ul class="nav navbar-nav ml-auto"><li class="first expanded nav-item dropdown"><a href="#" class="sub-our-show nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Our Show</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/radio/our-show">This Week&#039;s Show</a></li>
<li class="leaf dropdown-item"><a href="/radio/browse">Show Archives</a></li>
<li class="leaf dropdown-item"><a href="https://www.cartalk.com/radio#podcast">Podcast</a></li>
<li class="leaf dropdown-item"><a href="/radio/puzzler">Puzzlers</a></li>
<li class="leaf dropdown-item"><a href="/radio/letter">As Read On</a></li>
<li class="leaf dropdown-item"><a href="/radio/classics">Classic Shows</a></li>
<li class="last leaf dropdown-item"><a href="/radio/songs">Music on the Show</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Blogs</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/blogs/latest">Latest Blogs</a></li>
<li class="last expanded dropdown-item"><a href="/blogs/contributors">Contributors</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="sub-car-info nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Car Info</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/car-info/buying">Buying</a></li>
<li class="expanded dropdown-item"><a href="/car-info/owning" name="owning">Owning</a></li>
<li class="expanded dropdown-item"><a href="/car-info/driving" name="driving">Driving</a></li>
<li class="leaf dropdown-item"><a href="/car-info/selling" name="selling">Selling</a></li>
<li class="leaf dropdown-item"><a href="/reviews/tires">Best Tires</a></li>
<li class="leaf dropdown-item"><a href="/reviews/car-shipping">Car Shipping</a></li>
<li class="leaf dropdown-item"><a href="/reviews/extended-warranties">Car Warranties</a></li>
<li class="leaf dropdown-item"><a href="/drivers-ed">Drivers Ed</a></li>
<li class="last leaf dropdown-item"><a href="/drivers-ed/best-online-traffic-schools">Traffic School</a></li>
</ul></li>
<li class="expanded nav-item dropdown"><a href="#" class="nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Deals</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="/deals-and-coupons/advance-auto">Advance Auto</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/amazon">Amazon</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/discount-tire">Discount Tire</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/goodyear-tires">Goodyear Tires</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/jiffy-lube">Jiffy Lube</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/pep-boys">Pep Boys</a></li>
<li class="leaf dropdown-item"><a href="/deals-and-coupons/tire-buyer">Tire Buyer</a></li>
<li class="last leaf dropdown-item"><a href="/deals-and-coupons/tire-rack">Tire Rack</a></li>
</ul></li>
<li class="leaf nav-item"><a href="https://www.cartalk.com/vehicledonation/" target="_blank" class="nav-link link-dark">Donate Car</a></li>
<li class="leaf nav-item"><a href="/mechanics-files" class="nav-link link-dark">Mechanics</a></li>
<li class="leaf nav-item"><a href="http://community.cartalk.com/" class="nav-link link-dark">Community</a></li>
<li class="expanded nav-item dropdown"><a href="#" class="sub-store nav-link link-dark dropdown-toggle pr-0 pl-0" data-toggle="dropdown">Store</a><ul class="dropdown-menu"><li class="first leaf dropdown-item"><a href="https://shamelesscommerce.com">Shop Car Talk</a></li>
<li class="last leaf dropdown-item"><a href="/content/car-talk-downloads">Download Right Now</a></li>
</ul></li>
<li class="leaf nav-item"><span class="nav-link"><a href="/user/login" class="link-red">Sign In</a> or <a href="/user/register" class="link-red">Join</a></span></li>
<li class="last leaf nav-item"><a href="#" class="nav-link link-dark dropdown-toggle dropdown-search pr-0 pl-0" data-toggle="dropdown"><i class="fa fa-search fa-lg"></i></a><ul class="dropdown-menu dropdown-menu-right">
            <li class="dropdown-item disable-hover px-2 py-1">
              <form action="/content/search-results" id="cse-search-box">
                <div class="input-group">
                <input type="hidden" name="cx" value="partner-pub-7535840536728836:1201709027" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="ISO-8859-1" />
                <input type="text" name="query" class="form-control header-search-input" placeholder="Search" />
                <input class="btn btn-red-bg" type="submit" name="sa" value="Search" />
                </div>
              </form>
              <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
            </li>
          </ul></li>
</ul></div>
  </nav>
</header>

<main class="site-main" role="main">
  <div class="container">
                
          <section class="page-section">

        <div class="mb-2 text-center d-block">
        <!-- /143904691/ct_site_content-top -->
<div id='div-gpt-ad-1570102702538-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570102702538-0'); });
  </script>
</div>        </div>

                  <ol class="breadcrumb my-0"><li class="first"><a href="/">Home</a></li>
<li><a href="/blogs/latest">Blogs</a></li>
<li><a href="/blogs/contributors/83723">Dear Car Talk </a></li>
<li class="last"><span> What Is 'Lugging the Engine'?</span></li>
</ol>
                <div class="row">
          <div class="col-xl-8 mb-3 mb-xl-0">
                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">
  
    

  <div id="node-171437" class="node node-blog node-promoted clearfix">
  <header class="mb-2">
    <h2 class="heading heading--primary"> What Is &#039;Lugging the Engine&#039;?</h2>
    <div class="media my-2">
      <img class="rounded-circle d-flex align-self-center mr-3 white-frame-image" src="https://www.cartalk.com/sites/default/files/styles/blog_thumb/public/blogimgs/dear_car_talk_0.jpg?itok=8yfFSolm" alt="Dear Car Talk " title="Dear Car Talk " />
      <div class="media-body">
        <p class="text-size-14 mb-0">
          <a href="/blogs/contributors/83723" class="link-red medium-bold">Dear Car Talk </a>  |  <span class="text-muted"><span class="date-display-single">May 16, 2020</span></span>
        </p>
        <p class="mb-0">
          
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.cartalk.com%2Fblogs%2Fdear-car-talk%2Fwhat-lugging-engine&amp;layout=button_count&amp;show_faces=true&amp;width=450&amp;font=arial&amp;height=80&amp;action=like&amp;colorscheme=dark&amp;locale=en_US&amp;send=false&amp;share=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 450px; height: 80px; " allowTransparency="true"></iframe>

        </p>
      </div>
    </div>
  </header>

  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Dear Car Talk:<br /><br />
I drive a stick shift, and I can tell when I am "lugging the engine." But I don't know what that actually means. What exactly is going on in the engine that causes that "lugging" feeling?<br /><br />
And is it doing any damage to the engine? Thanks! -- Judy<br /><br /><img class="img-fluid" alt="" height="98" src="/sites/default/files/blogs/tomray/images/yellowcar2.gif" width="216" /><br /><br />
Lugging is pretty much what is sounds like, Judy. If you're lugging an 80-pound prize-winning rutabaga up your stairs, that implies you're dragging it, and struggling to get it done.<br /><br />
Similarly, lugging the engine refers to trying to accelerate when you're in too high a gear. So put most simply, you're straining the engine. You're making it struggle.<br /><br />
Imagine if you were on your 10-speed bike, and you got to a steep hill and tried to climb it in 10th gear. You'd be struggling and straining, too, and you might even "stall." That's because, like your car's engine, you're not using the mechanic advantage that the lower gears are designed to afford you.<br /><br />
And when the engine is struggling -- when it's trying to move the car, but can't get up to an engine speed where it can turn easily -- it will begin to overheat.<br /><br />
It's not the kind of catastrophic overheating, like when you see steam coming out from under the hood. But when you lug the engine, you're making the cylinders and pistons run hotter than they normally would. And over time, that damages the engine.<br /><br />
Will it damage the engine if you lug the engine once in a while for a few seconds, and then shift to a lower gear and correct it? No. But if you get in the habit of shifting too soon, and lugging the engine after each shift, the excess heat will shorten your engine's life.<br /><br />
So you know what to do, Judy. And now you even know why.</p></div></div></div>
    

    <hr>
    <!-- Share widgets and newsletter signup -->
    <p class="text-center">
  <a href="/newsletter-signup" class="link-red">
    <i class="fa fa-bell-o"></i> Get the Car Talk Newsletter</a>
</p>

<hr/>
<ul class="list-inline text-center mb-2 py-1">
  <li class="list-inline-item">
    <a href="http://www.facebook.com/cartalk" class="facebook-icon btn" type="button">
      <i class="fa fa-facebook-square fa-2x"></i>
    </a>
  </li>
  <li class="list-inline-item">
    <a href="http://twitter.com/cartalk" class="twitter-icon btn" type="button">
      <i class="fa fa-twitter fa-2x"></i>
    </a>
  </li>
  <!--<li class="list-inline-item">
    <a href="" class="email-icon btn" type="button">
      <i class="fa fa-envelope fa-2x"></i>
    </a>
  </li>-->
</ul>
<hr/>

    <ul class="list-inline list-inline-tags text-center">
      <li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/tags/engines" class="link-dark"><i class="fa fa-tag fa-lg"></i> engines</a></li><li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/tags/manual%20transmissions" class="link-dark"><i class="fa fa-tag fa-lg"></i> manual transmissions</a></li><li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/tags/clutches" class="link-dark"><i class="fa fa-tag fa-lg"></i> clutches</a></li><li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/tags/driving%20tips" class="link-dark"><i class="fa fa-tag fa-lg"></i> driving tips</a></li><li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/tags/driver%20education" class="link-dark"><i class="fa fa-tag fa-lg"></i> driver education</a></li><li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/latest">Recent stories</a></li><li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/contributors/83723">Archives</a></li><li class="list-inline-item my-1 py-1 mr-2"><a href="/blogs/tags">Browse by tag</a></li>
    </ul>
    <div class="mb-2">
      <div class="d-block text-center my-2">
        <!-- /143904691/ct_site_content-bottom -->
<div id='div-gpt-ad-1570102605609-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570102605609-0'); });
  </script>
</div>      </div>
    </div>
    <!-- comments -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.cartalk.com/blogs/dear-car-talk/what-lugging-engine" data-num-posts="15" data-width="620" data-colorscheme="light"></div>

  </div>
</div>

</section>
  </div>

          </div>
          <div class="col-xl-4">

            <!-- Aswoo block -->
                          <section><div class="card aswoo-ct"><div class="card-header py-1 bg-red text-white"><div><small class="text-uppercase">Got a question about your car?</small></div><h3 class="heading" style=""font-family:arial,sans-serif;font-size:1.5rem;">Ask Someone Who Owns One</h3></div><div class="card-block"><div id="aswoo-ajax-form" class="cartalk-ajax-form"><form class="aswoo-form" action="/blogs/dear-car-talk/what-lugging-engine" method="post" id="ask-someone-cartalk-form" accept-charset="UTF-8"><div><input type="hidden" name="form_build_id" value="form-Drj9xtD8_b3y6qNM_qZkhq9IKmH14vsB8XIxPFRZMWA" />
<input type="hidden" name="form_id" value="ask_someone_cartalk_form" />
<div id="ask-step1" class="step1 form-wrapper form-group"><input type="hidden" name="source" value="cartalk" />
<div class="form-type-textarea form-item-question form-item form-group">
  <label for="edit-question">Ask your car question <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea placeholder="Describe your car problem or question in detail" class="form-control form-textarea required" id="edit-question" name="question" cols="60" rows="5"></textarea></div>
</div>
<div class="row"><div class="col-md-4 col-lg-4 col-xl-12 mb-2 mb-sm-2 mb-md-0 mb-lg-0 mb-xl-2"><div class="form-type-select form-item-make form-item form-group">
  <label for="edit-make">Make <span class="form-required" title="This field is required.">*</span></label>
 <select class="form-control form-select required" id="edit-make" name="make"><option value="" selected="selected">Car Make</option><option value="Acura">Acura</option><option value="Alfa Romeo">Alfa Romeo</option><option value="Am General">Am General</option><option value="AMC">AMC</option><option value="Aston Martin">Aston Martin</option><option value="Audi">Audi</option><option value="Avanti Motors">Avanti Motors</option><option value="Bentley">Bentley</option><option value="BMW">BMW</option><option value="Bugatti">Bugatti</option><option value="Buick">Buick</option><option value="Cadillac">Cadillac</option><option value="Chevrolet">Chevrolet</option><option value="Chrysler">Chrysler</option><option value="Citroën">Citroën</option><option value="Daewoo">Daewoo</option><option value="Daihatsu">Daihatsu</option><option value="DeSoto">DeSoto</option><option value="DeTomaso">DeTomaso</option><option value="Dodge">Dodge</option><option value="Eagle">Eagle</option><option value="Elio Motors">Elio Motors</option><option value="Ferrari">Ferrari</option><option value="Fiat">Fiat</option><option value="Fisker">Fisker</option><option value="Ford">Ford</option><option value="Geo">Geo</option><option value="GMC">GMC</option><option value="Honda">Honda</option><option value="Hummer">Hummer</option><option value="Hyundai">Hyundai</option><option value="Infiniti">Infiniti</option><option value="International">International</option><option value="Isuzu">Isuzu</option><option value="Jaguar">Jaguar</option><option value="Jeep">Jeep</option><option value="Jensen">Jensen</option><option value="Kia">Kia</option><option value="Koenigsegg">Koenigsegg</option><option value="Lamborghini">Lamborghini</option><option value="Land Rover">Land Rover</option><option value="Lexus">Lexus</option><option value="Lincoln">Lincoln</option><option value="Lotus">Lotus</option><option value="Maserati">Maserati</option><option value="Maybach">Maybach</option><option value="Mazda">Mazda</option><option value="McLaren">McLaren</option><option value="Mercedes-Benz">Mercedes-Benz</option><option value="Mercury">Mercury</option><option value="MG">MG</option><option value="MINI">MINI</option><option value="Mitsubishi">Mitsubishi</option><option value="Morgan">Morgan</option><option value="Nissan">Nissan</option><option value="Oldsmobile">Oldsmobile</option><option value="Pagani">Pagani</option><option value="Panoz">Panoz</option><option value="Peugeot">Peugeot</option><option value="Plymouth">Plymouth</option><option value="Pontiac">Pontiac</option><option value="Porsche">Porsche</option><option value="Qvale">Qvale</option><option value="RAM">RAM</option><option value="Renault">Renault</option><option value="Rolls-Royce">Rolls-Royce</option><option value="Saab">Saab</option><option value="Saleen">Saleen</option><option value="Saturn">Saturn</option><option value="Scion">Scion</option><option value="Smart">Smart</option><option value="Spyker">Spyker</option><option value="Sterling">Sterling</option><option value="Studebaker">Studebaker</option><option value="Subaru">Subaru</option><option value="Suzuki">Suzuki</option><option value="Tesla">Tesla</option><option value="THINK">THINK</option><option value="Toyota">Toyota</option><option value="Volkswagen">Volkswagen</option><option value="Volvo">Volvo</option><option value="Yugo">Yugo</option></select>
</div>
</div><div class="col-md-4 col-lg-4 col-xl-12 mb-2 mb-sm-2 mb-md-0 mb-lg-0 mb-xl-2"><div id="model-dropdown"><div class="form-type-select form-item-model form-item form-group">
  <label for="edit-model">Model <span class="form-required" title="This field is required.">*</span></label>
 <select class="form-control form-select required" id="edit-model" name="model"><option value="" selected="selected">Car Model</option></select>
</div>
</div></div><div class="col-md-4 col-lg-4 col-xl-12 mb-2 mb-sm-2 mb-md-0 mb-lg-0 mb-xl-2"><div class="form-type-select form-item-year form-item form-group">
  <label for="edit-year">Year <span class="form-required" title="This field is required.">*</span></label>
 <select class="form-control form-select required" id="edit-year" name="year"><option value="2021" selected="selected">2021</option><option value="2020">2020</option><option value="2019">2019</option><option value="2018">2018</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option></select>
</div>
</div></div><div class="row"><div class="col-md-4 col-lg-4 col-xl-12 mb-2 mb-sm-2 mb-md-0 mb-lg-0 mb-xl-2"><div class="form-type-textfield form-item-full-name form-item form-group">
  <label for="edit-full-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="Publicly displayed username" class="form-control form-text required" type="text" id="edit-full-name" name="full_name" value="" size="60" maxlength="60" />
</div>
</div><div class="col-md-4 col-lg-4 col-xl-12 mb-2 mb-sm-2 mb-md-0 mb-lg-0 mb-xl-2"><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="Your Email" class="form-control form-text required" type="text" id="edit-mail" name="mail" value="" size="60" maxlength="254" />
</div>
</div></div><div class="col-md-4 col-lg-4 col-xl-12 align-self-end form-actions form-wrapper form-group" id="edit-actions"><button class="btn btn-default btn btn-primary form-submit" id="edit-next" name="op" value="Submit" type="submit">Submit</button>
</div></div></div></form></div></div><div class="card-footer py-1 bg-red text-white text-center"><div class="d-inline-block"><small>Powered by</small></div><div class="d-inline-block">
      <img src="/sites/all/modules/custom/ask_someone/assets/ct-white.png" height="30" 
      alt="Powerered by Car Talk">
    </div></div></div></section>
                        
            <section class="page-section text-center">
            <!-- /143904691/ct_site_rail-a -->
<div id='div-gpt-ad-1567964305976-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567964305976-0'); });
  </script>
</div>
            </section>

          </div>
        </div>
      </section>
    
          <section class="page-section">
          <div class="region region-content-bottom">
    <section id="block-views-9d1b3a0d448b303af0213974f3b5cec3" class="block block-views clearfix">
  
    

  <header class="page-section__header">
  <h1 class="heading heading--page-section">Recent Articles</h1>
</header>



  <div class="row recent-articles">
     <div class="col-md-4 simple-card-content mb-1">
      
          <img class="img-fluid" src="https://www.cartalk.com/sites/default/files/styles/blog_promo/public/blogimgs/hero_handongearshift.jpg?itok=ns995x4Q" width="600" height="340" alt=" What Is &#039;Lugging the Engine&#039;?" title=" What Is &#039;Lugging the Engine&#039;?" />    
          <h5 class="heading heading--tertiary">Blogs</h5>    
          <h2 class="heading heading--secondary"><a href="/blogs/dear-car-talk/what-lugging-engine" class="active"> What Is &#039;Lugging the Engine&#039;?</a></h2>    </div>
  <div class="col-md-4 simple-card-content mb-1">
      
          <img class="img-fluid" src="https://www.cartalk.com/sites/default/files/styles/blog_promo/public/blogimgs/hero_hybridbadge.jpg?itok=qWAPFNnl" width="600" height="340" alt="How to Calculate the Cost Savings of a Hybrid" title="How to Calculate the Cost Savings of a Hybrid" />    
          <h5 class="heading heading--tertiary">Blogs</h5>    
          <h2 class="heading heading--secondary"><a href="/blogs/dear-car-talk/how-calculate-cost-savings-hybrid">How to Calculate the Cost Savings of a Hybrid</a></h2>    </div>
  <div class="col-md-4 simple-card-content mb-1">
      
          <img class="img-fluid" src="https://www.cartalk.com/sites/default/files/styles/blog_promo/public/blogimgs/hero_workbenchconrods.jpg?itok=D-S2B56r" width="600" height="340" alt="This Old Friend Won&#039;t Stop Smoking" title="This Old Friend Won&#039;t Stop Smoking" />    
          <h5 class="heading heading--tertiary">Blogs</h5>    
          <h2 class="heading heading--secondary"><a href="/blogs/dear-car-talk/old-friend-wont-stop-smoking">This Old Friend Won&#039;t Stop Smoking</a></h2>    </div>

  </div>



</section>
  </div>

      </section>
        <section class="page-section text-center">
          </section>
  </div>
</main>

<footer class="site-footer py-2" role="contentinfo">
    <div class="container">
  <div class="row">
    <div class="col-md-8">
      <p>Cartalk.com is a production of Tappet Brothers LLC d/b/a Dewey, Cheetham and Howe. Contents &copy; 2020 Tappet Brothers LLC. CAR TALK, DEWEY, CHEETHAM & HOWE, SHAMELESS COMMERCE, WARPED DISCS, and CLICK AND CLACK are registered trademarks of Tappet Brothers LLC.
      </p>
      <p><a href="/newsletter-signup" class="btn btn-white"><i class="fa fa-bell-o fa-fw"></i> Get the Car Talk Newsletter</a></p>
    </div>

    <div class="col-md-4">
      <ul class="list-unstyled">
        <li><p><strong>Promotional partners</strong></p></li>
        <li><a href="https://www.discourse.org" rel="nofollow" target="_blank" class="link-white">Discourse</a></li>
        <li><a href="http://www.visability.com" rel="nofollow" target="_blank" class="link-white">VisAbility</a></li>
        <li><a href="https://nird.us" rel="nofollow" class="link-white"><img src="/sites/all/themes/cartalk_responsive/images/nird_white.png" width="80" class="img-fluid"/></a></li>
      </ul>
    </div>
  </div>
  <ul class="list-inline mt-2">
    <li class="list-inline-item">&copy; 2020 Tappet Brothers LLC</li>
    <li class="list-inline-item"> | </li>
    <li class="list-inline-item"><a href="/content/contact-us" class="link-white">Contact us</a></li>
  </ul>
</div>
	</footer>

  

  <!-- Begin comScore Tag -->
  <script>
   var _comscore = _comscore || [];
   _comscore.push({ c1: "2", c2: "6783782" });
   (function() {
     var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
     s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
     el.parentNode.insertBefore(s, el);
   })();
  </script>
  <noscript>
    <img src="//b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->

</body>
</html>
